## CONTENTS

**Chapter I Brief Review of Whiteboard** ............................................................................................ 1
  1.1 Whiteboard Network............................................................................................................ 1

**Chapter II Introduction** ................................................................................................................... 2
  2.1 System Requirements............................................................................................................ 2
  2.2 Installation of Software ........................................................................................................ 2
  2.3 Uninstall Software ............................................................................................................... 5
  2.4 Running the Programme .................................................................................................... 6
  2.5 Keyboard Shortcuts ........................................................................................................... 10

**Chapter III Operating Modes** ...................................................................................................... 11

**Chapter IV Files** ............................................................................................................................ 14
  4.1 Create New File ................................................................................................................... 14
  4.2 Open File ............................................................................................................................ 14
  4.3 Saving File .......................................................................................................................... 15
  4.4 Save As ................................................................................................................................ 16
  4.5 Import .................................................................................................................................. 17
  4.6 Export as PPT Format ........................................................................................................ 17
  4.7 Export as Words Document ............................................................................................... 18
  4.8 Export as Flash File ........................................................................................................... 18
  4.9 Export as Picture File ......................................................................................................... 19
  4.10 Export as PDF ................................................................................................................ 19
  4.11 Printing ............................................................................................................................... 20
  4.12 Print Preview ..................................................................................................................... 20

**Chapter V Object Editing** ............................................................................................................... 21
  5.1 Select Object ....................................................................................................................... 21
  5.2 Copy ..................................................................................................................................... 22
  5.3 Copy to Clipboard ................................................................................................................. 23
  5.4 Cut ....................................................................................................................................... 23
  5.5 Paste .................................................................................................................................... 23
  5.6 Clone .................................................................................................................................... 23
  5.7 Unlimited Clone ................................................................................................................... 24
  5.8 Undo ..................................................................................................................................... 24
  5.9 Redo ..................................................................................................................................... 24
CONTENTS

5.10 Delete .................................................................................................................................. 25
5.11 Move ................................................................................................................................... 25
5.12 Flip ...................................................................................................................................... 25
5.13 Rotate ................................................................................................................................. 26
5.14 Mirror ................................................................................................................................ 26
5.15 Lock .................................................................................................................................... 27
5.16 Unlock ................................................................................................................................ 27
5.17 Group ................................................................................................................................... 28
5.18 Ungroup ............................................................................................................................... 28
5.19 Alignment ............................................................................................................................ 28
5.20 Zoom ................................................................................................................................... 29
5.21 Sequence ............................................................................................................................... 29
5.22 Color ................................................................................................................................... 30
5.23 Color Selector ....................................................................................................................... 30
5.24 Frame .................................................................................................................................. 30

Chapter VI Page Management ................................................................................................. 31
6.1 Insert a New Page ................................................................................................................ 31
6.2 Copy Page ............................................................................................................................ 31
6.3 Cut Page ................................................................................................................................ 32
6.4 Paste Page ............................................................................................................................ 32
6.5 Delete Page ............................................................................................................................ 32
6.6 Switch Pages ......................................................................................................................... 32
6.7 Grid and Ruler ....................................................................................................................... 32
6.8 Zoom Page ........................................................................................................................... 33
6.9 Replay Page ........................................................................................................................ 33
6.10 Clear Page .......................................................................................................................... 33

Chapter VII Painting .................................................................................................................. 33
7.1 Pens and Brushes ................................................................................................................ 34
7.2 Duster ................................................................................................................................... 36
7.3 Flood Fill ............................................................................................................................... 36
7.4 Lines ..................................................................................................................................... 37
7.5 Geometric Figures ............................................................................................................... 37
7.6 Text ....................................................................................................................................... 37
CONTENTS

7.7 Hyperlink ............................................................................................................................. 38
7.8 Insert Images ....................................................................................................................... 39
7.9 Insert Resource File ............................................................................................................ 41
7.10 Insert Audio File ................................................................................................................ 41
7.11 Insert Video File ................................................................................................................ 42
7.12 Insert Flash File ................................................................................................................ 42
7.13 Insert Tables ...................................................................................................................... 42
7.14 Insert Functions ................................................................................................................. 42

Chapter VIII Whiteboard Tools ............................................................................................. 44
8.1 Moving the Pages .............................................................................................................. 44
8.2 Screen Curtain .................................................................................................................... 44
8.3 Spotlight ............................................................................................................................. 45
8.4 Camera ............................................................................................................................... 46
8.5 Ruler .................................................................................................................................. 47
8.6 Set Square .......................................................................................................................... 48
8.7 Protractor ........................................................................................................................... 49
8.8 Compasses ......................................................................................................................... 50
8.9 Calculator .......................................................................................................................... 51
8.10 Virtual Keyboard ............................................................................................................. 51
8.11 Clock ................................................................................................................................ 52
8.12 Audio Recorder .............................................................................................................. 53
8.13 Magnifying Glass ............................................................................................................ 53
8.14 Video Recorder .............................................................................................................. 54
8.15 Adding External Tools .................................................................................................... 55
8.16 Document Camera Module ............................................................................................ 56

Chapter IX Customized Definition .......................................................................................... 59
9.1 Customize Brush ............................................................................................................... 59
9.2 Customize Colors ............................................................................................................. 59
9.3 Customize Page Size ....................................................................................................... 60

Chapter X Networking Whiteboard .......................................................................................... 60

Chapter XI Technical Parameters ............................................................................................ 65

Chapter XII Repair and Transportation .................................................................................... 65
Chapter I Brief Review of Whiteboard

1.1 Whiteboard Network

- Documents are projected to the whiteboard for demonstration when the projection equipment is properly connected to the PC.
- Users can write or draw on the whiteboard with the stylus.
- User operation is immediately reported back to the whiteboard software for processing when the whiteboard is connected to the PC through the private line.
- Users can print the documents with the printer while the monitor is displaying the contents of the whiteboard.
2.1 System Requirements

<table>
<thead>
<tr>
<th>Requirements</th>
<th>Hardware</th>
<th>Quantity: 1</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>PC</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Recommended Setup: Intel Core i3 2100 2GHZ, 2GB Ram</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Lowest Setup: Intel Pentium 4 1GB Ram</td>
</tr>
<tr>
<td></td>
<td>Projector</td>
<td>Quantity: 1</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Software</td>
<td>Operating System</td>
<td>Windows XP + Sp2 (Sp3)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Windows 2003 + Sp2</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Windows 7/8/10 (For multi-touch points)</td>
</tr>
</tbody>
</table>

2.2 Installation of Software

The installing steps are as follows:
1. Run blackboard setup.exe in the disk and enter the language selection interface as shown below:

   ![Select Setup Language](image)

2. Select ‘English’ or click on the downward arrow to select other languages and then click ‘OK’. An dialogue box will pop-out as shown below:

   ![Setup - Approx Interactive Whiteboard Setup Wizard](image)
3. Click next to select the installation path as shown below:

4. Select an installation path and click next to enter the components selection interface.

5. Click ‘next’ to enter start menu folder selection interface:
6. Click ‘next’ to select additional tasks on the pop-out window.

![Select Additional Tasks](image)

7. Click ‘next’ to enter the ready to install interface:

![Ready to Install](image)

8. Click ‘Install’

![Installing](image)
9. Software is fully installed, click ‘finish’ to run the software.

2.3 Uninstall Software

Steps to uninstall software are as follows:

1. Go to the ‘add or remove programme’ in the control panel, select APPROX Interactive Whiteboard Ver 4.0 and click ‘delete’ as shown in the dialogue box below:

2. Click ‘Yes’ to uninstall as shown below:
3. Click ‘OK’ to complete uninstallation.

4. Open the software: double-click the desktop shortcut icon to open the software after completion of software installation.

2.4 Running the Programme

2.4.1 Programme Startup

1. Click the ‘Start’ menu from windows and click ‘APPROX Interactive Whiteboard’ under the ‘all software’ or click on the shortcut icon from the desktop to start the software.

2.4.2 Calibration

In order to run the whiteboard normally, we need to calibrate when we use it the first time. The operating orbit of the brush or fingertip must agree with the mouse, and the calibration will not be needed if no environment changes involved.

Calibration methods: after the connection of the whiteboard to the computer, double click the calibration shortcut "APPROX" on the whiteboard surface, the projector will project a calibration point icon on whiteboard (icon ① in below screenshot), use fingers or other tools to click on the center of the icon, the whiteboard will automatically recognize it. Then the first icon disappears while the second one appears, use the same way to calibrate the rest points to finish the calibration.

![Icon 1](image)

Cautions:

1. If your brush or fingertip is not in the exact central dot, or you have the wrong click, or the next calibration icon appears even before you click, you need to press the “ESC” button on the keyboard to quit or calibrate again after it, otherwise the brush or fingertip will not exactly correspond with the mouse.
2. While calibrating, the pen or fingertip needs to be vertical as much as possible with the board and click on the right center of the calibration point.

3. The whiteboard shall be calibrated in the following situations:

   A. The distance between the projector and the whiteboard changes;
   
   B. The drivers of the computer are re-installed;
   
   C. The resolution of the monitor or the projector changes.

### 2.4.2 Software Startup

Click the ‘Start’ menu from windows and click ‘APPROX-Board’ under the ‘all software’ or click on the short cut icon from the desktop to start the software.

If the software is successfully installed the following pop-out window will appear when start the software as shown below:

![Image of software startup window]

### 2.4.3 Title Bar

1.1 Approx Interactive Whiteboard Icon

- Click on the icon on the left-upper corner of the software, users can closed, maximize, and minimize the page.

1.2 Customize the quick access toolbar:

- Click the quick access toolbar drop-down button, user can quickly add convenient shortcut
icons according to their needs and use these functions.

1.3. Control window toolbar
- With the window toolbar, users can do operations like maximize, minimize and close the page, etc.

2.4.4 Menu Bar

1.1 File Menu Bar:

Click the file menu, users can do different operations: create a new file, open the file, save the file, save as, import files (including a variety of formats, such as doc, docx, PDF, PPT,PPTX,XLS,XLSX), export files, print and close the files, etc.

1.2 Start Menu Bar
- Start Menu Bar includes four main modules: Clipboard, slides, tools and styles.

1.3 View Menu Bar
- With the View Menu Bar, users can operate switch among four main modes, and other items including sidebar, grid ruler, zoom in/out, left/ right switch, single/ double switch functions are available, too.
1.4 Insert Menu Bar:

With the Insert Menu Bar, users can insert table, function, multimedia files, text, shapes, etc.

1.5 Toolbar Menu:

The toolbar menu is mainly composed by math tools, auxiliary tools, external tool, etc.

1.6 Layout Menu Bar:

Users can edit text and shapes made in the page with layout menu bar.

1.7 Network Menu Bar:

Able to communicate with multiple PCs through the local area network (LAN), realizing network interaction.

1.8 Option Menu Bar:
1.9 Language setting:

- Click the language icon, users can operate switch among English and Chinese language.

2.0 ‘Help’ Menu Bar:

- Click Help menu bar, users can get relevant software help file (software user manual) and information about Labwe.

2.1 Left Margin Shortcut Menu Bar

- Left margin toolbar is mainly composed of the sidebar tool and the tool page. Users can click the resources button to open the internal resources, and they can add new resources (by clicking the Add button).

### 2.5 Keyboard Shortcuts

The software has been embedded some keyboard shortcuts for users, as shown in below chart:

<table>
<thead>
<tr>
<th>Types</th>
<th>Keyboard Shortcuts</th>
<th>Function Descriptions</th>
</tr>
</thead>
<tbody>
<tr>
<td>System Key</td>
<td>Page Up</td>
<td>Last page</td>
</tr>
<tr>
<td></td>
<td>Page Down</td>
<td>Next page</td>
</tr>
<tr>
<td></td>
<td>Insert</td>
<td>Insert a new page</td>
</tr>
<tr>
<td></td>
<td>ESC</td>
<td>Teaching mode switches to design mode or annotation mode to design mode</td>
</tr>
<tr>
<td></td>
<td>Delete</td>
<td>Delete the object</td>
</tr>
</tbody>
</table>
Chapter III Operating Modes

APPROX whiteboard has four working modes to meet different demands of teachers and other user groups. Click “View” button in the menu bar to select any of the four modes according to your requirement.

3.1 Teaching Mode

Teaching mode, also demonstration mode is mainly used in classroom teaching, under which the system interface will be very neat for writing and demonstration, shown as below:

<table>
<thead>
<tr>
<th>Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>↑</td>
<td>Up</td>
</tr>
<tr>
<td>↓</td>
<td>Down</td>
</tr>
<tr>
<td>←</td>
<td>Left</td>
</tr>
<tr>
<td>→</td>
<td>Right</td>
</tr>
<tr>
<td>Ctrl + A</td>
<td>Select all the objects</td>
</tr>
<tr>
<td>Ctrl + C</td>
<td>Copy the selected objects</td>
</tr>
<tr>
<td>Ctrl + N</td>
<td>Create a new file</td>
</tr>
<tr>
<td>Ctrl + O</td>
<td>Open the files</td>
</tr>
<tr>
<td>Ctrl + P</td>
<td>Print</td>
</tr>
<tr>
<td>Ctrl + S</td>
<td>Save the files</td>
</tr>
<tr>
<td>Ctrl + V</td>
<td>Paste the objects</td>
</tr>
<tr>
<td>Ctrl + X</td>
<td>Cut the objects</td>
</tr>
<tr>
<td>Ctrl + T</td>
<td>Insert the texts</td>
</tr>
<tr>
<td>Ctrl + Z</td>
<td>Cancel</td>
</tr>
<tr>
<td>F2</td>
<td>Demonstration/Teaching Mode</td>
</tr>
<tr>
<td>F3</td>
<td>Desktop Annotation Mode</td>
</tr>
<tr>
<td>F4</td>
<td>Design Mode</td>
</tr>
<tr>
<td>F5</td>
<td>Playback the page</td>
</tr>
<tr>
<td>F6</td>
<td>Control Mode</td>
</tr>
</tbody>
</table>
3.2 Design Mode

Under the design mode, the system will provide varied interfaces (menu, toolbar, etc.) to help users quickly make electronic wall map:

![Design Mode Image](image)

3.3 Annotation Mode

Under the annotation mode, users can annotate on the computer screen shown as below:

![Annotation Mode Image](image)
3.4 Control Mode

Under control mode, users can control computer applications along with the EM whiteboard floating toolbar, which allows users to interact with the desktop, shown as below:

3.5 Mode Switching

3.5.1 Switch to teaching mode
① Teaching mode: click “view” on main menu → “Teaching mode” or press F2 enter into teaching mode.

3.5.2 Switch to design mode
① Design mode: click “view” on main menu → “Design mode” or press F4 enter into design mode.

3.5.3 Switch to annotation mode
① Annotation mode: click “view” on main menu → “Annotation mode” or press F3 enter into design mode.

3.5.4 Switch to control mode
① Control mode: click “view” on main menu → “Control mode” or press F6 enter into design mode.

Gentle reminder: When switching from control mode to other modes. It is required to click on any tools on the toolbar and select the function then press the express key to switch (This operation is mainly because that the software recognize only the icon interface on the desktop but not the toolbar interface under control mode)
Chapter IV Files

4.1 Create New File

Create a new file:
1. Under the design mode, there are two ways:
   ★ Click on “Create New File”
   ★ Click on “File” in the main menu → “New”

2. Under the design and annotation modes:
   ★ Click the toolbar on the right → click the second button on the middle → click ‘new file’

4.2 Open File

Open a file previously saved, the supporting formats for now are: *.iwb
1. Under the design mode, there are two ways:
   ★ Click on “Open” button on the upper title toolbar
   ★ Click on “File” → “Open” on the main menu

2. The “Open” window is popped up as:
3. Select the file to be opened, and click “Open”.

4.3 Saving File

The file is saved to the disk in the format of the whiteboard file for the reuse and the saving format is: iwb.

1. Under the design mode, there are two ways:

   ★ Click on standard toolbar and choose “Save”

   ★ Click on main menu and choose “File” → “Save”

2. Under the teaching, annotation and control mode, there are two ways:

   ★ Click on “File” → “Save”.

   ★ Click on standard toolbar and choose “Save”

3. When the file is saved for the first time, the “Save As” window is popped up as:
4. Input the file name and click “Save”.

5. If the file is previously saved, the software will save the changes in the file and there is no “Save As” window to pop up.

4.4 Save As

The file is saved with a different name or to another address.
1. Under the design mode, the way is:
   ★ Click on main menu and choose “File” → “Save As” to save a file.

2. Under the teaching mode, the way is:
   ★ Click on menu toolbar and choose “Save As”.
   Notice: The way of “Save as” of other modes are the same with this.

3. The “Save As” window is popped up as:
4. Key in the file name either with the on-screen keyboard or with the physical keyboard of computer, and click “Save”.

### 4.5 Import

Import the files (format like doc, docx, pdf, ppt, pptx, xls, xlsx, odt, odp, ods) into whiteboard software, able to select any single object and edit.

Under the design mode, the way is:
1. Click on the main menu and choose “File” → “Import File”
2. The window is popped up as:

3. Click the drop-down arrow, Select the format, and choose right file, Click on “Open”.

### 4.6 Export as PPT Format

Export the files as PPT, and export every object respectively, users can select and edit single object in the exported picture,

Under the design mode, the way is:
1. Click on main menu and select “File” → “Export as ppt”

![Image of Export as ppt dialog]

2. Select the exporting path of the PPT and enter file name.
3. Click save.

### 4.7 Export as Words Document

Every page will be displayed as an image, users are able to move on the page but not able to modify each individual object.

Under design mode the steps are as follows:
1. Click on main menu and select “File” → click “Export icon”
2. Select the type of document to be exported, enter file name and click save as shown below:

![Image of Export as Words dialog]

### 4.8 Export as Flash File

Enable users to browse with the Flash player.

Under design mode steps are as follow:
1. Click on main menu and choose “File” → “Export as swf”
2. The ‘save’ window poped-out as below:

![Save Window](image)

3. Select the .swf exporting path and enter the file name then click save.

### 4.9 Export as Picture File

Export the files as picture, and export every object respectively, users can select and edit single object in the exported picture,

Under the design mode, the way is:
1. Click on main menu and choose “File” → “Export File”

![Export Window](image)

2. Click on drop-down arrow and choose file format (supported formats contain TIFF, PNG, BMP), select the saving path, key in the file name with on-screen keyboard
3. Click on “Save”.

### 4.10 Export as PDF

The file is exported as the pdf format for users to check in the PDF browser
Under the design mode, the way is:
1. Click on the main menu and choose “File” → “Export file”. → select format as PDF.
2. The “Export” window is popped up, click on “Save” as
3. Key in the file name with on-screen keyboard and click “Save” to export the ppt file.

4.11 Printing

Under the design mode, the way is:
1. Click on the “File” → “Print”, The “Print” dialogue box is popped up as:
2. Select the corresponding printer, print range and number then click “OK” to finish the printing operation.

4.12 Print Preview

The print effect can be seen from the print preview.
Under the design mode, the way is:
1. Click on the main menu icon and choose “File” → “Print Preview” to preview the print file, and the “Print Preview” window is popped up as:

2. If changes are needed, click “Close” to go back to the status before the preview; if changes are not needed, click “Print” to directly print the page.
3. Click “Next Page” or “Previous Page” to switch the pages.
4. Click “Single Pages” or “Two pages” “Whole page” to preview pages.
5. Click “Zoom In” or “Zoom Out” to zoom the previewing pages.

Chapter V Object Editing

5.1 Select Object

APPROX whiteboard software enables users to select and edit objects within the page.

5.1.1 Select one object:

- Under the design mode, the following two ways can be used to select a single object:

  1) Select “Selector” in the standard toolbar, and click the object to be selected.

  2) Under the state of selecting, press on the cursor while dragging out an area to enclose the object to be selected, and then release the push-button.
● Under the teaching mode, the following two ways can be used to select a single object:

1) Select “Selector” in the toolbar right side, and click the object to be selected.
2) Under the state of selecting, press on the cursor while dragging out an area to enclose the object to be selected and then release the push-button.

5.1.2 Select multiple objects:

● Under the design mode, the following way can be used to select multiple objects:
Under the state of selecting single object, press on the cursor while dragging out an area, all the objects within the area will be selected.

● Under the teaching mode, the following way can be used to select multiple objects:
Under the state of selecting single object, press on the cursor while dragging out an area, all the objects within the area will be selected. View the picture below:

5.2 Copy

To copy is to put the selected objects in internal Clipboard of the whiteboard software, then paste it into the same page or other pages of the document. Only the latest copied object can be pasted. The specific procedures are introduced as follows:

1. Select the object to be copied (Detailed procedure refers to the selected object).
2. The following ways can be used to copy:
   ● Under the design mode, operate according to one of the following instructions:
     1) Click “Home” → “Clipboard” → “Copy” in the menu bar.
     2) Click the right Function Key of the object, and select “copy” in the pop-up menu.

   ● Under the control mode, operate according to one of the following instructions:
     1) Click the “Copy” in the standard toolbar.
2) Click the right Function Key of the object, and select “Copy” in the pop-up menu.

5.3 Copy to Clipboard

This part is to put the selected object in the clipboard of the system, and then paste it into other windows applications programs. The specific procedures are introduced as follows:
1. Select the object to be copied (Detailed procedure refers to the selected object).
2. The way to copy something to the clipboard is displayed as follows:
   ● Under the design mode, click the right Function Key of the object, and select “Copy to Clipboard” in the pop-up menu.
   ● Under the control mode, click the right Function Key of the object, and select “Copy to Clipboard” in the pop-up menu.

5.4 Cut

Cut is to remove the selected object from current page and put it into the internal clipboard of the whiteboard software, then paste it into same page or other pages of document. Only the latest cut object can be used to paste. The specific procedures are introduced as follows:
1. Pitch on the object to be cut (Detailed procedure refers to the selected object).
2. To cut as follows:
   ● Under the design mode, operate according to one of the following instructions:
     1) Click “Home” → “Clipboard” → “Cut” in the menu bar.
     2) Click the right Function Key of the object, and select “Cut” in the pop-up menu.

5.5 Paste

To paste is to insert the latest copied or cut object into current page, that is, to paste the object in the internal clipboard of the whiteboard into the current page. The specific procedures are introduced as follows:
1. Under the design mode, operate according to one of the following instructions:
   ● Click “Home” → “Clipboard” → “Paste” in the menu bar.
   ● Click the right Function Key of the object, and select “Paste” in the pop-up menu.
2. Under the control mode, operate according to one of the following instructions:
   ● Click “Paste” in the standard toolbar.
   ● Click the right Function Key of the object, and select “Paste” in the pop-up menu.

5.6 Clone

To clone is to create an identical object next to the selected one, and the specific procedures are introduced as follows:
1. Pitch on the object to be cloned (Detailed procedure refers to the selected object).
2. Cloning can be done as follows:
Under the design mode, click the right Function Key of the object, and select “Clone” in the pop-up menu.

Under the control mode, click the right Function Key of the object, and select “Clone” in the pop-up menu.

5.7 Unlimited Clone

Unlimited clone is to create multiple identical objects through dragging, and the specific procedures are introduced as follows:

1. Pitch on the object to be cloned (Detailed procedure refers to the selected object).
2. The following ways can be used to perform unlimited clone:
   - Under the design mode, click the right Function Key of the object, and select “Unlimited Clone” in the pop-up menu.
   - Under the control mode, click the right Function Key of the object, and select “Unlimited Clone” in the pop-up menu.
3. Press down the cursor and pull it to any area, thus a cloning is done.
4. Many cloning pictures can be accomplished through repeating 3 (above).

5.8 Undo

To undo is to withdraw the latest editing or order of command, and the specific procedures are as follows:

1. Under the design mode, operate according to one of the following instructions:
   - Click “Undo” in the standard toolbar.
   - Click “Home” → “Clipboard” → “Undo” in the menu bar.
2. Under the teaching mode, operate according to one of the following instructions:
   - Click “Undo” in the standard toolbar.

5.9 Redo

Redo can restore the latest undone editing or the order of command, and the specific procedures are introduced as follows:

1. Under the design mode, operate according to one of the following instructions:
   - Click “Home” → “Clipboard” → “Redo” in the menu bar.
2. Under the control mode, operate according to one of the following instructions:
   - Click “Redo” in the standard toolbar.
5.10 Delete
To delete is to remove the selected object, and the specific procedures are introduced as follows:
1. Pitch on the object to be deleted.
2. Under the design mode, operate according to one of the following instructions:
   - Click “Home” → “Clipboard” → “Delete”.
   - Click the right Function Key of the object, and select “Delete” in the pop-up menu.
3. Under the control mode, operate according to one of the following instructions:
   - Drag the objects that to be deleted to the trash can.
   - Right click on the object and select delete on the popped-out menu.
   - Click the Delete Button in the standard toolbar.

5.11 Move
To move the selected object within the page and specific operations are as follows:
1. Pitch on the object to be moved (Detailed procedure refers to the selected object).
2. Move the cursor while pressing on the object to the desired position and then release it.

5.12 Flip
To flip is to reverse the selected object horizontally or vertically within the page, and specific operations are as follows:
1. Pitch on the object to be rotated (Detailed procedure refers to the selected object).
2. Under the design mode, operate according to one of the following instructions:
   - Click “Home” → “Picture” → “Rotation”.
   - Click “Layout” → “Rotation” to select “Horizontal Flip” or “Vertical Flip” in the menu bar.
   - Click the right Function Key of the object and select “Flip” in the pop-up menu.
3. Under the teaching mode, operate according to the following instruction:
   - Click the right Function Key of the object and select “Flip” in the pop-up menu.
   - Click “Layout” → “Rotation” to select “Horizontal Flip” or “Vertical Flip” in the menu bar.
Below is a flip example:

<table>
<thead>
<tr>
<th>Flip Example</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Flip Horizontal</td>
<td>Flip vertical</td>
<td></td>
</tr>
<tr>
<td>Before Flip</td>
<td>After Flip</td>
<td>Before Flip</td>
</tr>
<tr>
<td><img src="example.png" alt="Image" /></td>
<td><img src="example.png" alt="Image" /></td>
<td><img src="example.png" alt="Image" /></td>
</tr>
</tbody>
</table>

### 5.13 Rotate

To rotate is to spin the selected object within the page, and the specific procedures are as follows:

1. Pitch on the object to be rotated (Detailed procedure refers to the selected object).
2. Under design mode, operate according to one of the following instructions:
   - Press on the “Turning Point”, spin while pressing the cursor as below:
   - Click “picture”→“Rotation” in the menu bar.
   - Click the right Function Key of the object, and select desired option from “Rotation” in the pop-up menu.
3. Under teaching mode, operate according to one of the following instructions:
   - Press on the “Turning Point”, spin while pressing the cursor.
   - Click the right Function Key of the object, and select desired option from “Rotation” in the pop-up menu.

### 5.14 Mirror

Through mirroring, a new image is created symmetrical to the original one, either horizontal or vertical, and the specific procedures are as follows:
1. Pitch on the object to be mirrored (Detailed procedure refers to the selected object).
2. Under the design mode, operate according to one of the following instructions:
   - Click “Layout” → “Mirror” in the menu bar.
   - Click the right Function Key of the object, select Mirror in the pop-up menu.
3. Under the teaching, annotation and control mode steps are as follow:
   - Click the right Function Key of the object, select Mirror in the pop-up menu.

<table>
<thead>
<tr>
<th>Mirror Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mirror Horizontal</td>
</tr>
<tr>
<td>Before Mirror</td>
</tr>
<tr>
<td><img src="image1.png" alt="Image" /></td>
</tr>
</tbody>
</table>

5.15 Lock

Lock on is to lock the selected object within the page, the locked object cannot be moved, flipped, rotated, mirrored or resized, and the specific procedures are as follows:

1. Pitch on the selected object (Detailed procedure refers to the selected object).
2. Under the design mode, operate according to one of the following instructions:
   - Click “Layout” → “Lock” in the menu bar.
   - Click the right Function Key of the object, select “Lock” from “Lock/Unlock” in the pop-up menu.
3. Under the teaching, annotation and control modes steps are as follows:
   - Click the right Function Key of the object, select “Lock” from “Lock/Unlock” in the pop-up menu.

5.16 Unlock

It is to unlock the locked object, the unlocked object can be moved, resized, flipped, mirrored and rotated, and the specific procedures are as follows:

1. Pitch on the object to be unlocked (Detailed procedure refers to the selected object).
2. Under the design mode, operate according to one of the following instructions:
   - Click “Layout” → “Unlock”.
Click the right Function Key of the object, select “Lock/Unlock” → “Unlock”.

3. Under the teaching, annotation and control modes steps are as follows:
   - Click the right Function Key of the object, select “Lock/Unlock” → “Unlock”.

### 5.17 Group

To group is to form the selected multiple objects into a group, the grouped objects can be edited as a single one, and the specific procedures are as follows:

1. Pitch on the objects to be grouped (Detailed procedure refers to the selected object).
2. Under design mode, operate according to one of the following instructions:
   - Click “Layout” → “Group” → “Group” in the menu bar.
   - Click the right Function Key of the object, select “Group/Ungroup” in the pop-up menu.
3. Under teaching mode, operate according to one of the following instructions:
   - Click the right Function Key of the object, select “Group/Ungroup” in the pop-up menu.
   - Click “Layout” → “Group” → “Group” in the menu bar.

### 5.18 Ungroup

To ungroup is to separate the grouped objects, and the specific procedures are as follows:

1. Pitch on the objects to be ungrouped (Detailed procedure refers to the selected object).
2. Under the design mode, operate according to one of the following instructions:
   - Click “Layout” → “Group” → “Ungroup” in the menu bar.
   - Click the right Function Key of the object, select “Group/Ungroup” → “Ungroup” in the pop-up menu.
3. Under the teaching mode, click the right Function Key of the object, select “Group/Ungroup” → “Ungroup” in the pop-up menu.

### 5.19 Alignment

To align selected multiple objects in certain way, and the specific procedures are as follows:

<table>
<thead>
<tr>
<th>Alignment</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left Align</td>
<td>Align to the left of the first selected object</td>
</tr>
<tr>
<td>Center Align</td>
<td>Align to the vertical center of the first selected object</td>
</tr>
<tr>
<td>Right Align</td>
<td>Align to the right of the first selected object</td>
</tr>
<tr>
<td>Top Align</td>
<td>Align to the upper side of the first selected object</td>
</tr>
<tr>
<td>Middle Align</td>
<td>Align to the horizontal center of the first selected objects</td>
</tr>
<tr>
<td>Bottom Align</td>
<td>Align to the bottom of first selected object</td>
</tr>
</tbody>
</table>
1. Pitch on the object to be aligned (Detailed procedure refers to the selected object).
2. Under the design mode, click “Layout” → “Alignment” in the menu bar to select the corresponding icons shown as below:

1) Left Align: [Image]
2) Center Align: [Image]
3) Right Align: [Image]
4) Top Align: [Image]
5) Middle Align: [Image]
6) Bottom Align: [Image]

5.20 Zoom

To zoom is to enlarge or decrease the size of the selected object within the page, and the specific procedures are as follows:
1. Pitch on the object (Detailed procedure refers to the selected object).
2. Press on the zooming point of the object, move the cursor when it becomes an arrow to zoom.

5.21 Sequence

Sequence is to change object’s display priority by arranging its order, the specific operations are as follows:
1. Pitch on the object (Detailed procedure refers to the selected object).
2. Under design mode, operate according to one of the following instructions:
   ○ Click “Layout” → “Arrange” in the menu bar and select a corresponding pattern.
   ○ Click the right Function Key of the object, select “Order” in the pop-up menu, and then choose the corresponding pattern.
   ○ Click “Arrange” in the Layout and alignment tool bar as shown below:

1) Move to Front: [Image], the selected object is in front of all others to display.
2) Move Forward: , the selected object brings forward to display.

3) Move Backward: , the object moves backward to display.

4) Move to Back: , the selected object becomes the last one to display.

5.22 Color

Color Button is used to adjust the color of painting brush, lines, graphs and flood fill, below is the specific procedures:

1. Select the tools to be colored (painting brushes, lines, graph, and flood fill) in the File menu.
2. Click the “Color” in the standard toolbar.

5.23 Color Selector

Color Selector is used to adjust the colors of painting brush, lines, graphs and spray tool, and the specific procedures are as follows:

1. Select the tools to be colored (e.g. painting brush, lines, graph, and flood fill).
2. Under the design mode, click “Tools” → “Sucker” in the menu bar.
3. Click and select a color wanted.

5.24 Frame

The frame of the selected object can be modified in terms of style, color, width and transparency, and the specific procedures are as follows:

Under Design Mode:

1. Pitch on the object. It only permits changes on width and color for stroke line; changes on width, color, pen style and pen arrow for straight lines; and changes on color fill, width, color and pen style for graphics.
2. Click “Line color” “Fill color” “Pen width” “pen style” button, and select the appropriate items in the pop-up Menu as shown below:
Chapter VI Page Management

6.1 Insert a New Page

In current document, to insert a new page:
1. Under the design mode, operate according to one of the following instructions:

- Click in the standard toolbar to insert a new page;
- Click any page in the “Page Preview” and select “New Page” in the pop-up menu.
- Six different styles of background pages can be created under the new created pages (blank pages, black pages, color pages, lines pages, alphabet line pages, stave pages, text page), to make the interface more beautiful.

2. Under the teaching mode, operate according to the following instructions:

- Click “New Page” in the floating toolbar.

6.2 Copy Page

It is to copy the current page to the clipboard of the APPROX whiteboard software, and the specific procedures are as follows:
1. Select the page to be copied in the “Page Preview”.
2. Click on the page to be copied and select “Copy Page” in the pop-up menu.
6.3 Cut Page
Cut page is to cut the current page to the clipboard of the APPROX whiteboard software, and the page disappears after that.
- Select the page to be cut in “Page Preview”, click right Function Key and select “Cut Page” in the pop-up menu.

6.4 Paste Page
This operation is to paste the page in the APPROX whiteboard software clipboard to current page.
- Click on the page space, in the pop-up menu, select "Paste Page"
- Select any page in the “Page Preview”, click right Function Key and select “Paste Page” in the pop-up menu.

6.5 Delete Page
This operation is to delete the current page from the document.
- Click the page to be deleted in “Page Preview” and select “Delete Page” in pop-up menu.

6.6 Switch Pages
This operation is to alter the current page.

1. Two ways under the design mode:
   - Click “Previous Page” or “Next Page” in the standard toolbar.
   - Click the pages in the “Page Preview” to switch.

2. Under the teaching mode, operate according to one of the following instructions:
   - Click “Previous Page” or “Next Page” in the menu
   - Click “Previous Page” or “Next Page” in the standard toolbar.

6.7 Grid and Ruler
Grid and Ruler facilitate users to align words, images, etc. The attributes of grid and ruler can be customized in the following ways under the design mode:

- Click “View”→“Grid/Ruler”→“Grid Lines” in the menu bar to display grid.
- Click “View”→“Grid/Ruler”→“Show Ruler” in the menu bar to display ruler.
- Click “View”→“Grid and Ruler settings” in the menu bar, popping the dialogue box as follows:
6.8 Zoom Page

Users could zoom in/out a page:
Under the design mode, the zoom ratio of the page are: 400%, 200%, 150%, 120%, 100%, 75%, 50%, to achieve follow steps below:

- Click “Zoom In” or “Zoom Out” of the preview page in the toolbar.

6.9 Replay Page

This enables users to review the playback of previous operation(s).
1. Under the design mode, operate according to one of the following instructions:

- Click “Start” → “Replay” in the standard toolbar.

2. Under the control mode or other modes, click the “Replay” in the standard toolbar.

6.10 Clear Page

This operation is to clear all the objects other than the setting of the page, grid and ruler.

- Click “Tools” in the Start menu, select "Clear Page" in the pop-up menu

Chapter VII Painting
7.1 Pens and Brushes

7.1.1 Normal Whiteboard Marker

Markers are most frequently used in our daily whiteboard writings, and the ways to select the different markers are as follows:

- Under the design mode:
  1. Click “Tools” in the start menu → ‘Pens and Brushes’, or click on the ‘Pens’ icon in the toolbar. A selection box of pens and brushes will pop out as shown below:

     ![Selection Box of Pens and Brushes]

  2. Four types of whiteboard marker colors black, blue, red and green are available.

7.1.2 Highlighter

Highlighter is a paintbrush with the efficacy of semi transparency, whose bright color can be used to highlight the emphasis, please operate according to the following instructions:

1. Under the design mode, click “Pens” icon → “highlighter” icon in the toolbar.

7.1.3 Broad Brush

Broad Brush is a kind of brush used for paintings, with the characteristic of flat strokes. It can be operated according to the following instructions:

1. Click ‘Pens’ icon in the toolbar, and click Broad Brush icon in the popped out selection box.
2. The thickness and color of the broad brush can be customized.

7.1.4 Textured Brush

Textured brush can be used to draw texture lines, which can be operated according to the following instructions:

1. Click the “Pens” icon in the toolbar.
2. Click “Textured Pen” icon in the popped out selection box.
3. The thickness and color of the textured brush can be customized.
### 7.1.5 Writing Brush

Writing brush automatically adjusts the fonts with the speed of writing to simulate the effect of calligraphy, to select the writing brush please follow the instructions below:

1. Select writing brush: click the ‘Pens’ icon on the toolbar, click the icon in the popped out selection box.

2. Set the color and font: click the ‘Pens’ icon on the toolbar, click the icon in the popped out "Customize Pen" window, as shown below:

3. Use of writing brush: press and hold the cursor to write in the drawing area.

### 7.1.6 AI pen

AI pen could identify some of the common geometry graphics including straight line, polygonal line, ellipse, rectangle, triangle, parallelogram, rhombus, hexagon and polygon, which helps users to achieve common geometry sketch recognition and text recognition as well as Chinese character, English and gesture recognition.

1. To select the AI pen:

   1) Under design mode, click the ‘Pens’ icon and select the corresponding pen in the popped out selection box.
2) Use of AI pen:
Draw in the drawing area by press and hold the cursor.

7.2 Duster

Dusters are used to erase the writings on the page. The software provides four types of dusters as follows:

- **Small Duster**
- **Middle Duster**
- **Big Duster**
- **Object Duster**

The first three dusters can be used to erase the common content written by marker, highlighter, writing brush, broad brush and textured brush. Object Duster could erase all of the objects by dragging over them.

- Under the design mode, there are two ways to operate:
  1. Click “Tools” → “Duster” in the toolbar, select a duster shown as below:
  2. Click the “Duster” icon in the toolbar to select.

7.3 Flood Fill

Flood fill can be used to fill the predetermined areas with selected colors, to operate please follow the instructions below:

1. Click the “Flood Fill” icon in the toolbar.
2. Click on the area to fill with selected color.

**7.4 Lines**

The software offers multi-lines functions: lines drawn at will, horizontal lines, vertical lines, radials and curves, and the specific procedures are as follows:

1. Click the “Line” icon in the toolbar.
2. Select the desired pattern of line in the popped out selection box.

![Line selection box]

3. Click the “Pen width” icon in the toolbar to change the thickness of the lines.

**7.5 Geometric Figures**

21 geometric figures are available in the software from which users can select and edit, the specific procedures are as follows:

1. Click the “Geometrical Shapes” icon in the toolbar.
2. Select the required geometrical shape from the popped out selection box.
3. Select the figure, click the function menu and edit the figure as needed.

**7.6 Text**

Text entry enables users to insert text in the page, the specific procedures are as follows:

1. Click the ‘Text icon’ in the toolbar.
2. Electronic pen can be used in the Drawing Area to drag out the Text Input Frame, in which text can be written as follows:

![Text Input Frame]

3. Text toolbar pops out while Text Input Frame is dragged (see above picture):

![Text toolbar]

Pitch on the words, and change the style, size, color, thickness, italicization, underlining and alignment of them.
7.7 Hyperlink

Hyperlink function enables users to input the outside resources into the current page.

- Under the design mode, click “Insert” → “Link” in the main menu.
- Under the teaching mode, click “Link” icon on the drawing toolbar.

7.7.1 Hyperlink to Web Page

1. Click “Insert” → “Link” in the main menu, the window is popped out as follows:

2. Select “Web Page” in the popped out window, insert the website in “Link Target” and link name in “Link Text”, and then click “OK”.

3. Locate the file needed to be linked, select the mode to link the file either by “Shortcut” or “Embed as attachment” and then click “OK”.

4. The written name will be displayed, click the name, the web page will display.

7.7.2 Hyperlink to slides

1. Click “Insert” → “Link” on the main menu.
2. Select “Slides” in the popped out window, enter name and slide number and click ‘OK’.

7.7.3 Hyperlink to Disc Files

1. Enter name in the dialogue box, select ‘Local file’, enter link text and click ‘browse’, dialogue box will popped-out as below:
2. Find the file to be linked and click ‘open’
3. The page displaying the name entered, click the name and the linked file can be opened.

### 7.7.4 Hyperlink to Attachments

1. Enter name in the dialogue box, select ‘attachment’, enter link text and click ‘browse’, dialogue box will popped-out as below:

![Insert Link Dialogue Box](image)

### 7.8 Insert Images

Insert images to current page, different formats of images such as *jpeg, *.jpg, *.bmp, *.png are supported. To insert the images from other files, operate as the following instructions:
1. Click “Insert” → “Image” on the main menu and the following window will pop-out:
2. Select the image to be inserted in the window above and click “Open”.

- To insert image from gallery:

1. Click the ‘resource library’ icon on the toolbar in the left and drag the selected image from the popped out window into the whiteboard page.

2. Open My Computer to select image. Select the file required for insertion through the defined path in the computer and drag to import:
7.9 Insert Resource File

To insert resource file in the page:
Two approaches under the design mode
1. Click “Insert” → “Insert resource” in the main menu.
2. Click the ‘Insert Resource' icon’ on the standard toolbar.

7.10 Insert Audio File

Able for users to insert audio files in the *.mp1、*.mp2、*.mp3、*.mid、*.wma、*.3ga formats:
1. Click “Insert” → “audio file” in the main menu, window popped out as below:

2. Select file to be opened in the window and click ‘Open’, a player will be popped out as below:

3. The functional buttons of the player are depicted as.

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Play</td>
<td>Pause</td>
<td>Stop</td>
</tr>
</tbody>
</table>
7.11 Insert Video File
Steps to enable users to insert video files are as follows:
1. Click “Insert” → “Video” on the main menu
2. Select the path for the file to be inserted, on the popped out window and click ‘Open’.
3. The selected video file can be rotated, dragged, zoom in/out and mirror imaged.

7.12 Insert Flash File
Allows users to insert flash file, steps are as follows:
1. Click “Insert” → “flash” on the main menu
2. Select the flash file insertion path on the popped out window and click ‘Open’.

7.13 Insert Tables
Steps to insert tables in the page are as follows:
1. Click “Insert” → “Table” on the main menu
2. Move the mouse cursor over the popped out table box to select roll and column numbers to be inserted. Click the right or left mouse button to insert the designated table as shown below:
3. Click ‘OK’ and the table is inserted in the page.
4. Users are able to edit the inserted table through the down pull menu options.

7.14 Insert Functions
Users are able to insert functions according to their needs, the steps of operation are showed below:
1. Click “Insert” → “Function” on the main menu and a window pops out as below:
2. There are four windows on the right side, each with a unique function:
   Equations window- to input or delete functions
   Constraints window- to set the max or min value range
   Parameters window- to set or modify the coefficients of the functions
   Control window- a set of functions such as the zooming in/out or saving of the graph as image.

<table>
<thead>
<tr>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Moving coordinate system selection</td>
</tr>
<tr>
<td>Show the coordinates of the points on the image function</td>
</tr>
<tr>
<td>Fix the coordinates of a point</td>
</tr>
<tr>
<td>Show fine grid in coordinate system</td>
</tr>
<tr>
<td>Show coarse grid in coordinate system</td>
</tr>
<tr>
<td>Zoom in function image</td>
</tr>
<tr>
<td>Image Restoration function prototype</td>
</tr>
<tr>
<td>Zoom out function image</td>
</tr>
<tr>
<td>Save function image</td>
</tr>
<tr>
<td>Delete the coordinate points</td>
</tr>
<tr>
<td>Add any fixed coordinate points</td>
</tr>
</tbody>
</table>

3. The graph will appear as an image on the whiteboard page when saved. Double click on the image will open the function window allowing the users to edit or modify.
Chapter VIII Whiteboard Tools

8.1 Moving the Pages

You can move the currently displayed page up and down or around.

1. Two approaches:
   - In the design mode, operate with the following instructions:
     1) Click “Move Page” in the standard toolbar.
     2) Click “Tools” → “Auxiliary” → “Move Page” in the menu bar.
   - In the teaching mode, operate with the following instructions:
     1) Click “Move Page” in the standard menu bar.
     2) Click “Move Page” in the toolbar.

2. Use of moving page:

   After choosing “Move Page”, the cursor becomes , users can move the page by dragging it, and the following is an example:

![Diagram of moving page](image)

8.2 Screen Curtain

Screen curtain is used to gradually show the information on the whiteboard to students or audiences and the information can be slowly shown in four directions (up, down, right and left).

1. Following is the way for choosing screen curtain.

   In the design mode, click “Tools” → “Curtain” in the menu bar.
2. Use of screen curtain:
The whiteboard will be masked by a gray curtain after the click:

3. Click “Exit” at the bottom right corner will close screen curtain.

### 8.3 Spotlight

Spotlight will be helpful for drawing attention to certain part on the screen, there are two types: Ellipse Spotlight and Rectangle Spotlight.

<table>
<thead>
<tr>
<th>Spotlight Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Circular Spotlight</td>
<td>The circular area is illuminated with the black background on the screen.</td>
</tr>
<tr>
<td>Rectangular Spotlight</td>
<td>The rectangular area is illuminated with the black background on the screen.</td>
</tr>
<tr>
<td>Solid Circular Spotlight</td>
<td>The circular area is covered with black color while the screen is still visible.</td>
</tr>
<tr>
<td>Solid rectangular Spotlight</td>
<td>The rectangular area is covered with black color while the screen is still visible.</td>
</tr>
</tbody>
</table>

1. Steps to select spotlight:

   In the design mode, click “Tools” →“Spotlight” in the menu bar, the spotlight will automatically start as bellow:

2. Use of spotlight:
   - Taking the circular spotlight for an example.
3. Exit spotlight:
Click the right Function Key of spotlight and select “Exit” in the pop-up menu to exit.

8.4 Camera
Camera can be used to snatch part of screen, full screen or a window and insert it into current page, there are four types: area snapshot, irregular area snapshot, window snapshot and full screen snapshot.

1. Choosing camera:
(1) In the design mode, click “Tools” → “Camera “.
(2) The pop-up menu is shown as below:
(3) Select the appropriate type of camera to use.

2. Use of camera:
<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Area Snapshot</td>
<td>Drag the cursor to select the corresponding area after the click, release the cursor and the screenshot will be directly pasted into current page.</td>
</tr>
<tr>
<td>Irregular Area</td>
<td>Drag the cursor to select an irregular area (any shape), the screenshot</td>
</tr>
</tbody>
</table>
8.5 Ruler

Ruler is a versatile tool, which can be used to measure the object and draw lines of special sizes and angles.

1. Selecting ruler is as follow:

In the design mode, click “Tools” → “Ruler” in the menu bar and the below is the pop-up ruler:

2. Use of ruler:

- **Unit switch:** ruler provides 3 types of measurements: Centimeter, Pixel and millimeter, click the Key to switch.

- **Move ruler:** place the cursor anywhere at the bottom edge of the ruler, when it changes to , drag to move the ruler, release the cursor and the move will stop.

- **Rotate ruler:** place the cursor anywhere at the upper edge of the ruler, when it changes to , drag it to rotate ruler, release the cursor and the rotation will stop.

- **Line drawing:** move the cursor to the upper edge of the ruler, when it changes to , click and drag the cursor along the edge of the ruler to draw the line, release the cursor to stop drawing when the length of the line is appropriate.

- **Length change:** put the cursor at either end of the ruler, when the cursor changes to , drag the cursor to change the length of the ruler.

3. Hiding ruler:

- Click the Key of the ruler, select “Exit” in the pop-up menu.
- Click “Ruler” again in the menu bar.
8.6 Set Square

Set square can be used to measure the length, draw straight or vertical lines.

1. Selecting the set square:

In the design mode, click “Tools”→“Set Square”, the pop-up set square is shown as below:

- ① Right Function Key of set square
- ② Rotation Area
- ③ Size changing area
- ④ Scale display area
- ⑤ Line drawing area
- ⑥ Move area

2. Use of the Set Square:

- Shape: Set Square provides two shapes: 30° and 45°, click the Key and select a required shape from “Shape” in the pop-up menu.
- Set square provides three measurement units, namely centimeter, pixel and millimeter, click the Key to select from “Unit” in the pop-up menu.
- Move the set square: place the cursor anywhere in the blank area of the set square, when the cursor changes to , drag it to move and release the cursor to stop moving.
- Rotation: place the cursor anywhere at the edge of the set square, when the cursor changes to , drag the cursor to rotate the set square, release the cursor to stop the rotating.
- Line drawing: move the cursor to the upper edge of the scale, when the cursor changes to , click and drag it to draw a line, release it when the drawing finished.
- Size change:
  - 30°: place the cursor at the left-angle line without the scale, when the cursor changes to , drag it to change the size of set square.
  - 45°: place the cursor around the waist of set square, when the cursor changes to , drag it to change its size.

3. Hiding set square:

- Click the Key of the set square, select “Exit” in the pop-up menu.
- Click “Set Square” in the menu bar again.
8.7 Protractor

Protractor can be used to measure angles and radians, or draw arcs and pies. Following is the method of selecting protractor:

1. In the design mode, click “Tools”→“Math”→“Protractor” in the menu bar, the pop-up protractor is shown as below:

   ① Protractor right Function Key
   ② Display of measuring angle or radians
   ③ Display of angle or radians of rotating protractor
   ④ Area of moving protractor
   ⑤ Area of arc or fan-shaped painting
   ⑥ Area of protractor size and scale display
   ⑦ Area of rotating protractor and number display
   ⑧ Angle drag

2. Use of protractor:
   - Arc, sector: protractor can draw arcs and sectors, click the Key and switch in the pop-up menu.
   - Unit switch: protractor provides two methods of measurement: Angle and Radian. Click the Key and switch in the pop-up menu.
   - Move the protractor: place the cursor anywhere in the blank area of the protractor, when the cursor changes to , drag it to move and release the cursor to stop moving.
   - Rotate the protractor: place the cursor anywhere near the measurement scale of the protractor, when the cursor changes to , drag it to rotate the protractor, release it to stop the moving.
   - Draw arc, sectors: move the cursor to the outer edge of the protractor, when the cursor changes to , click and drag it along the outer edge to draw arc and sector, release the cursor to stop the drawing.
   - Change size: place the cursor towards the edge of the measurement scale of the protractor, when the cursor changes to , drag it to change the size.
   - Following is the measuring function of protractor:
3. Hiding the protractor:
   - Click the button in the protractor, select “Exit” in the pop-up menu.
   - Click “Protractor” again in “Tools”→“Protractor”.

8.8 Compasses
Compasses can be used to draw circular or fan-shaped articles in various colors, lengths or widths.

1. Selecting the compasses:
   In the design mode, click “Tools”→“Compasses” in the menu bar.

2. Working principle of compasses:

Compasses consist of five parts:
   ① Pencil: click and drag it to draw an arc or a circle.
   ② Penholder: click and drag it to enlarge or decrease the radius of the compasses.
   ③ Pencil arms: click and drag it to rotate the compasses without drawing a circle.
   ④ Point arm: click and drag it to move the compasses on the page.
   ⑤ Right Function Key menu: it is used to select more functions.

3. Use of the compasses:
   - Arc, sector: compasses provide drawings of arc and sector, click the button Key to switch in the pop-up menu.
   - Radius: compasses provide two patterns: display of radius (pixels, cm), no display of radius, click the button Key to switch in pop-up menu.
   - Change size: place the cursor towards the edge of the measurement scale of the compasses, when the cursor changes to , drag it to change the size.
   - Drawing demonstration:

![Compasses Diagram]

<table>
<thead>
<tr>
<th>Draw</th>
<th>Draw arc</th>
<th>Draw sector</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Diagram 1]</td>
<td>![Diagram 2]</td>
<td>![Diagram 3]</td>
</tr>
</tbody>
</table>
4. Hiding the compasses:
   Click the Key of the compasses and select “Exit” in the pop-up menu.
   Click “Compasses” again in the menu bar.

8.9 Calculator

Calculator provides users with convenience.

1. Selecting calculator is as follows:

In the design mode, click “Tools” →“Calculator” in the menu bar, the pop-up calculator is shown as below:

2. Use of calculator:
   ● Various scientific computing can be conducted with the click of calculator’s buttons after the start-up of the calculator.
   ● Calculator can be moved with the click and drag within any area of its title bar.

3. Exiting calculator:
   Click “Close” button on the upper right corner to exit calculator.

8.10 Virtual Keyboard

Virtual keyboard can be used as the virtual hardware keyboard to help users input words on the whiteboard.

1. Following is the method to select the on-screen keyboard:

In the design mode, click “Tools” →“Keyboard” in the menu bar.
2. Use of keyboard:
   - Click any area within title bar of the on-screen keyboard and drag to move it.
   - Users can click keystrokes on the on-screen keyboard that has the identical function with hardware keyboard.
   - **Cap and Cap Lock**: click on “lock” key to input capitalized letters and use “shift” as a toggle button to input symbols (e.g. #, $, @, %, &).
   - **Shift**: Press any Shift button to access the characters of £, $ and % etc. Or to switch
   - **Ctrl, Alt**: “Ctrl” and “Alt” are also toggle keys which used to enter a combination key (such as Ctrl+C, usually used to copy the object) or three keys of combinations (such as Ctrl+Alt+Del, used to restart the computer).

3. Exiting keyboard:
   Click “Close” icon in the upper right corner of the soft keyboard to exit it.

### 8.11 Clock

Clock tool is used to display a digital clock on the screen.

1. Selecting the clock: in the design mode, click “Tools” → “Clock” in the menu bar, below is the pop-up clock:

2. Dragging the clock: the clock can be moved anywhere after the click and dragging.
3. Clock setup: right click to bring down the clock options to set timer, digital clock, counting down clock and time zones.
4. Exiting the clock: right click to bring down the clock options and click exit.
8.12 Audio Recorder

Recorder is used to record the sound.
1. Selecting the recorder:

2. In the design mode, click “Tools”→“Audio Recorder” in the menu bar, following is the pop-up recording window

<table>
<thead>
<tr>
<th>Button icon</th>
<th>Button name</th>
<th>Function describe</th>
</tr>
</thead>
<tbody>
<tr>
<td>[start]</td>
<td>Start record</td>
<td>start record sound after click</td>
</tr>
<tr>
<td>[stop]</td>
<td>stop/suspend</td>
<td>Stop record or suspend playing after click</td>
</tr>
</tbody>
</table>

3. Use of the recorder:

4. Exiting the recorder:

Click “Close” in the upper right corner of the audio recorder to exit it.

8.13 Magnifying Glass

1. The way to choose magnifier is as below:

Under design mode, click “Tools”→“Magnifying Glass” in the menu bar.

2. Use magnifier:

The cursor will change to when the magnifier starts, press the electronic pen and pull out a display area to magnify. In the bottom right corner of dotted rectangle there are three control buttons, respectively zoom in, zoom out and exit, as shown below:
<table>
<thead>
<tr>
<th>Button Icon</th>
<th>Button Name</th>
<th>Function Descriptions</th>
</tr>
</thead>
<tbody>
<tr>
<td>🡱</td>
<td>Zoom In</td>
<td>Increase the display area magnification</td>
</tr>
<tr>
<td>🡰</td>
<td>Zoom Out</td>
<td>Decrease the display area magnification</td>
</tr>
<tr>
<td>✗</td>
<td>Close</td>
<td>Close the display area</td>
</tr>
</tbody>
</table>

Press and hold to enlarge or decrease within the region. Drag the magnified area to move it around within the page.

### 8.14 Video Recorder

With the video recorder, users can record all the operation on the whiteboard and save it as *.avi files, which provides great convenience for users to review the contents.

Use video recorder in the following ways:

**Control Panel:**

1. Click tools menu to select "Video Recorder", as shown below:
2. A recorder window will pop-out when clicked as shown below:

3. The button functions are as follows:

<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="button.png" alt="Record" /></td>
<td>Record</td>
</tr>
<tr>
<td><img src="button.png" alt="Pause" /></td>
<td>Pause</td>
</tr>
<tr>
<td><img src="button.png" alt="Stop and save" /></td>
<td>Stop and save</td>
</tr>
<tr>
<td><img src="button.png" alt="Open" /></td>
<td>Open</td>
</tr>
<tr>
<td><img src="button.png" alt="Capture options" /></td>
<td>Capture options</td>
</tr>
</tbody>
</table>

4. Under the design mode: Click the ![Record](button.png) icon on the standard toolbar to start video recording.

### 8.15 Adding External Tools

Steps to import external tools into whiteboard interface are as follows:

2. Click “Browse” button to choose an executable program (.EXE file) on PC and click the program icon and the path to the program will show in command column.
3. Keep or modify the file name to be displayed and key in the parameters or leave blank of the
column to finish the setting.

4. Tick to hide the front box to set as display and click ‘OK’ to exit window.

5. The newly added external tools will be shown in “Tools” → “Setting” section.

8.16 Document Camera Module

Document camera module is a function developed and integrated into interactive whiteboard software to capture object and demonstrate as image or video format for easy sharing or further editing purposes. Connect the document camera hardware to the PC through USB, the camera captures the object and stores the data in the software. The data can then be projected onto the interactive whiteboard. Apart from the display function, the software enables some practical function such as annotating on the captured image.
1. Introduction to Document Camera Functions
There are mainly two functions for document camera module of the interactive whiteboard software. One is the video mode, in which it displays dynamically the objects within the focus of the camera. The object can move in the focus range to get the best presentation effect and the camera focus is adjustable for the best resolution. Another is image mode, in which the snapped pictures from video mode can be browsed and further edited.

2. Video Mode
The main functions in video mode includes video recording, image rotation, image snapping control and zooming functions as shown in the graph below:

A. Video recording
Connect the document camera hardware to the USB slot of PC;
Open the interactive whiteboard software → Tools → Document Camera → Video → Start Record to start recording;
Click “Stop Record” button to finish recording.
After the above steps, the finished video in .avi format can be previewed. Click the left or right mouse to save or cancel the recorded video.

B. Rotating Control
Rotating control includes horizontal rotation, horizontal flip (mirror function), vertical flip, etc.
Click “Rotate Left” button to rotate the image counterclockwise (rotating 90° at each click);
Click “Rotate Right” button to rotate the image clockwise (rotating 90° at each click);
Click “Mirror” button to flip the video image horizontally;
Click “Flip” button to flip the video image vertically.
C. Snapping Control
Snapping control includes snapping image and transmitting the image to whiteboard software interface.
Click “Snap” button to snap an image in .png or .jpg format;
Click preview button on the left panel to view the image in the preview page;
Click “Snap to Blackboard” button to transmit the image to whiteboard software interface to display the snapped picture.

D. Zooming Control
All the snapped pictures can be displayed at 3 scales 320*240, 640*480, and 800*600. Click the display scale button to display the snapped pictures at respective scale.

3. Picture mode
The main functions in picture mode includes picture editing, rotating, saving and zooming, etc.
A. Editing Control
Editing function includes “Cut”, “Pen (Label)”, “Move” and “Undo”. Select the object on the preview page before execute the following.
Click “Cut” button, the cursor will show as “+”. Drag the mouse to select an area to be cut out (Left click the mouse to reselect an area). Right click on the selected area to cut the image or to cancel the operation.
Click “Pen” button, the cursor will show as “+”. Left click mouse and hold to draw or label.
Click the “Move” button to drag the selected image.
Click “Undo” button to cancel the editing on the image step by step before the file is saved.

B. Rotating Control
Rotating control includes left and right rotation horizontally of the snapped image by the document camera.
Click “Rotate Left” button to rotate the image counterclockwise (rotating 90° at each click);
Click “Rotate Right” button to rotate the image clockwise (rotating 90° at each click).

C. Saving Control
Saving control includes two ways to save the image files.
Click “Save” to save the file to the default folder (snap Picture) ;
Click “Save as” to save the file to the customized folder path.

D. Zooming Control
Zooming control includes three ways to change/ restore the image presentation.
Click “Zoom In” button to enlarge the image size.
Click “Zoom out” button to reduce the image size.
Click “Redo” button to restore the default image size.

E. Interface Style Setting
Click the hidden toolbar button to hide the icons on the toolbar. After that, the arrow
direction will flip down. Click on the icon to show the extended toolbar. Settings of other styles and language change in accordance with the settings of interactive whiteboard software.

Chapter IX Customized Definition

9.1 Customize Brush

Users can customize the type, width, color and other attributes of the brush, following are the specific operations:

1. Click the brush icon in the menu toolbar, following is the pop-up menu:

2. Select “Customize Pen”, the pop-up dialog box is as follows:

3. Select the brush type, pen width, color, etc. in the pop-up dialog box, click “Ok”.

9.2 Customize Colors

The color of object can be customized other than the selected colors, specific operations are as follows:

1. Click “More Colors” in the drop-down menu of color, following is the pop-up form:
2. Select a color and click “OK”.

9.3 Customize Page Size

Users can adjust the page size by changing size scale, and the specific operation is as follows:

1. Click “View” → “Zoom in/out” in the menu bar, select “Zoom in/Zoom out” icon to enlarge or decrease page size. Click the pages will return to original size of the page. Users can also select a correct proportion among from certain options by clicking “More”.

Chapter X Networking Whiteboard

Networking whiteboard is a patented technology owned by Labotrix Group Limited. It enables multiple PCs to communicate in an interactive manner. Within the same static LAN, up to 8 computers can be connected to the host computer and realize signal communication through interactive whiteboard software. Therefore, the content newly written on the host computer can be displayed on other computers simultaneously. The application of such function in classroom will
enable the interactive quizzes and other interactive activities.

**Note:**
If your computer setting is “Obtain an IP address automatically”, please change it into “Use the following IP address”. Following are the steps:

**Step 1:**
Click the **Pearl** button then click Control Panel.

**Step 2:**
Under the Network and Internet section, click View network status and tasks.

![Control Panel](image1)

**Step 3:**
On the Network and Sharing Center window, click Change adapter settings.

![Network and Sharing Center](image2)

**NOTE:** For Windows Vista, click Manage network connections.

**Step 4:**
Right-click Local Area Connection, then click Properties.
Note: For wireless computers, select Wireless Network Connection instead then click Properties.

Step 5:
On the Local Area Connection Properties window, click Internet Protocol Version 4 (TCP/IPv4) then click Properties.

Step 6:
Select “Use the following IP address” and input your IP address.
Step 7:
Click OK to save the changes.

Following are the steps of operating network:

1. **Network Connecting Procedures**
Select and set one of the computers in the static LAN as the server, other computer(s) shall be set as client terminal(s);

   **A. Setting on the server PC:**
   a. Click on “Network” icon of the interactive whiteboard software menu toolbar and click on the dropdown icon “Run As Server”;
   b. Key in the IP address and port of the server PC into the Server setting dialogue box;

   **B. Setting on the client PC terminal(s):**
   a. Click on “Network” icon of the interactive whiteboard software menu toolbar;
   b. Click on the dropdown menu “Connect Server”;
   c. Enter the IP address and Port value of the server PC into the pop-up “Server setting” dialogue box;
   d. Click “Ok” to connect the client PC terminal to the Server PC.
Note:
1. The “Port” value of the interactive whiteboard software on client PC terminal can only be 11223.
2. Repeat the above steps to connect other more client PC terminals to the server PC in the LAN.
3. Draw a line or write anything on the server PC software window and check if the same properly displayed simultaneously on all the client PC terminals connected to the server PC. If not, repeat the setting procedures above.

Drawings on the above software window of the server PC will display simultaneously on other client PC terminals.

2. Disconnection from Network

Switch to the “Network” icon of the interactive whiteboard software menu toolbar and click on the dropdown button “Disconnect”. The client PC terminals will be disconnected to the server PC. Content on server PC (Host computer) will not be updated to other client computers.
Chapter XI Technical Parameters

<table>
<thead>
<tr>
<th>Operating principle:</th>
<th>Infrared induction technology</th>
</tr>
</thead>
<tbody>
<tr>
<td>Positioning Accuracy:</td>
<td>&lt;2mm</td>
</tr>
<tr>
<td>Calibration Method:</td>
<td>9 points calibration</td>
</tr>
<tr>
<td>Cursor Blink Rate :</td>
<td>120 Dots/sec</td>
</tr>
<tr>
<td>Resolution:</td>
<td>1024*768</td>
</tr>
<tr>
<td>Response time:</td>
<td>&lt;8ms in Continuous writing practice</td>
</tr>
<tr>
<td>Induction size:</td>
<td>&gt;3.0mm, &gt;5.0mm recommended (diameter)</td>
</tr>
<tr>
<td>Power Supply:</td>
<td>Single-pen: USB 5V 100mA</td>
</tr>
<tr>
<td></td>
<td>Multi-pen: USB 5V 400mA</td>
</tr>
<tr>
<td>Transfer distance:</td>
<td>Default configuration: 5m</td>
</tr>
<tr>
<td></td>
<td>Optional: 10m (USB extension cable)</td>
</tr>
<tr>
<td>Board Materials:</td>
<td>High density polyester</td>
</tr>
<tr>
<td></td>
<td>Aluminum Honeycomb</td>
</tr>
<tr>
<td>Phase Ratio</td>
<td>4:3</td>
</tr>
<tr>
<td></td>
<td>16:9</td>
</tr>
<tr>
<td>Operating temperature</td>
<td>-10 to 45 °c</td>
</tr>
<tr>
<td>Operating humidity</td>
<td>20% to 85%</td>
</tr>
</tbody>
</table>

Chapter XII Repair and Transportation

End users are not advised to disassemble the interactive whiteboard apart or change its internal structure without consulting the local technical engineers. Please ensure that the replacement parts are specified by our company or have the same specifications as the original parts.

The interactive whiteboard should be carefully handled. Do not put heavy objects on the whiteboard in case of deformation and damage. Take precautions against shock, moisture, electricity, water and pressure during transportation.
Recycled

AEEREI-RAE 558 - In this manual, the container (bien) symbol indicates that the product is subject to the European directive 2002/96/EC, electrical and electronic products, batteries, and other accessories must necessarily be subject to a selective collection.

At the end of the life of the devise, make use of the recycling bins. This gesture will help reduce the health risks and preserve the environment.

Municipalities and distributor, will provide essential details on recycling your old device. If this device carries an internal battery, it must be removed and deposited separately for proper management.